aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 8 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 16fe474..c8c2c99 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -47,3 +47,11 @@ winapi = "0.1"
gdi32-sys = "0.1"
user32-sys = "0.1"
kernel32-sys = "0.1"
+
+[target.i686-unknown-linux-gnu.dependencies]
+osmesa-sys = "*"
+x11 = "*"
+
+[target.x86_64-unknown-linux-gnu.dependencies]
+osmesa-sys = "*"
+x11 = "*"