aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDaggerbot <daggerbot@gmail.com>2015-04-09 10:38:58 +0000
committerDaggerbot <daggerbot@gmail.com>2015-04-09 10:38:58 +0000
commit2d20050b892f37bb7f7c02aa4408b8627649f8e1 (patch)
treeb109f3d2782da9b044ceae455f90f526ab1f0513 /Cargo.toml
parent70d36a3d3d6afba3e89faf4d3979118f9c076fe9 (diff)
downloadglutin-2d20050b892f37bb7f7c02aa4408b8627649f8e1.tar.gz
glutin-2d20050b892f37bb7f7c02aa4408b8627649f8e1.zip
Using `x11-rs` and `osmesa-rs`.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 8 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 16fe474..c8c2c99 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -47,3 +47,11 @@ winapi = "0.1"
gdi32-sys = "0.1"
user32-sys = "0.1"
kernel32-sys = "0.1"
+
+[target.i686-unknown-linux-gnu.dependencies]
+osmesa-sys = "*"
+x11 = "*"
+
+[target.x86_64-unknown-linux-gnu.dependencies]
+osmesa-sys = "*"
+x11 = "*"