aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorPierre Krieger <pierre.krieger1708@gmail.com>2014-12-01 18:24:15 +0100
committerPierre Krieger <pierre.krieger1708@gmail.com>2014-12-02 14:58:20 +0100
commit3cf487ac70c50d8e0a0720af843145d28ce4f1c7 (patch)
tree1ab1ca60bed4d0cc32e13e5b041d22aaf81f1cfc /Cargo.toml
parentcfe456468882503c232aa91f48c778e8d0caba34 (diff)
downloadglutin-3cf487ac70c50d8e0a0720af843145d28ce4f1c7.tar.gz
glutin-3cf487ac70c50d8e0a0720af843145d28ce4f1c7.zip
Use the winapi crate instead of our own ffi
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 8 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 43e594b..fc2be6f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -37,3 +37,11 @@ git = "https://github.com/servo/rust-core-graphics"
[target.x86_64-apple-darwin.dependencies.core_graphics]
git = "https://github.com/servo/rust-core-graphics"
+
+[target.i686-pc-windows-gnu.dependencies.winapi]
+git = "https://github.com/retep998/winapi-rs"
+features = ["gdi32", "kernel32", "user32"]
+
+[target.x86_64-pc-windows-gnu.dependencies.winapi]
+git = "https://github.com/retep998/winapi-rs"
+features = ["gdi32", "kernel32", "user32"]