aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAkos Kiss <akiss@inf.u-szeged.hu>2015-07-22 21:18:50 +0000
committerAkos Kiss <akiss@inf.u-szeged.hu>2015-07-23 06:19:54 +0000
commit07c8154cb7f7f0f9387e64ddccd8705c048b35d8 (patch)
tree97e1cba5edb04a9905a3e858038863f9875d1d75 /Cargo.toml
parenteb8611f2724401a84b84fa4e30ba570edf011886 (diff)
downloadglutin-07c8154cb7f7f0f9387e64ddccd8705c048b35d8.tar.gz
glutin-07c8154cb7f7f0f9387e64ddccd8705c048b35d8.zip
Add aarch64-unknown-linux-gnu support
* Adding dependencies * Replacing `i8` with `c_char` ot `_` (since `c_char` can be unsigned on some platforms, aarch64 is one of them)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1faf251..7f30a3f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -90,3 +90,9 @@ osmesa-sys = "0.0.5"
wayland-client = { version = "0.2.0", features = ["egl", "dlopen"] }
wayland-kbd = "0.2.0"
x11-dl = "~2.0"
+
+[target.aarch64-unknown-linux-gnu.dependencies]
+osmesa-sys = "0.0.5"
+wayland-client = { version = "0.2.0", features = ["egl", "dlopen"] }
+wayland-kbd = "0.2.0"
+x11-dl = "~2.0"