aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 4 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index e2ff44b..25ccc46 100644
--- a/setup.py
+++ b/setup.py
@@ -23,18 +23,20 @@ with open("README.md", "r") as fh:
python_requires=">=3.6",
zip_safe=False,
entry_points={"console_scripts": [
- "fuzzycat=fuzzycat.main:main",
"fuzzycat-issn=fuzzycat.issn:main",
],},
install_requires=[
"fatcat-openapi-client",
"ftfy",
"simhash",
- "unidecode",
+ "unidecode>=0.10",
+ "toml",
+ "elasticsearch>=7",
],
extras_require={"dev": [
"ipython",
"isort",
+ "pylint",
"jupyter",
"matplotlib",
"pandas",