aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 4 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index f0f7f7b..33629e6 100644
--- a/setup.py
+++ b/setup.py
@@ -28,20 +28,21 @@ with open("README.md", "r") as fh:
"fuzzycat-cluster=fuzzycat.cluster:main",
],},
install_requires=[
+ "elasticsearch>=7",
"fatcat-openapi-client",
"ftfy",
+ "fuzzy",
"simhash",
- "unidecode>=0.10",
"toml",
- "elasticsearch>=7",
+ "unidecode>=0.10",
],
extras_require={"dev": [
"ipython",
"isort",
- "pylint",
"jupyter",
"matplotlib",
"pandas",
+ "pylint",
"pytest",
"pytest-cov",
"twine",