aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMartin Czygan <martin.czygan@gmail.com>2020-10-21 03:49:23 +0200
committerMartin Czygan <martin.czygan@gmail.com>2020-10-21 03:49:23 +0200
commit2cd5ec9f9c3c91dfe79c98f7d73112b88061d383 (patch)
tree382d2e98d683a86c438a0e991899b7be29cd6baa /setup.py
parentd440dfc5f8953f694296fbaf5a5540189f52b9c3 (diff)
downloadfuzzycat-2cd5ec9f9c3c91dfe79c98f7d73112b88061d383.tar.gz
fuzzycat-2cd5ec9f9c3c91dfe79c98f7d73112b88061d383.zip
update setup
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 4 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index f0f7f7b..33629e6 100644
--- a/setup.py
+++ b/setup.py
@@ -28,20 +28,21 @@ with open("README.md", "r") as fh:
"fuzzycat-cluster=fuzzycat.cluster:main",
],},
install_requires=[
+ "elasticsearch>=7",
"fatcat-openapi-client",
"ftfy",
+ "fuzzy",
"simhash",
- "unidecode>=0.10",
"toml",
- "elasticsearch>=7",
+ "unidecode>=0.10",
],
extras_require={"dev": [
"ipython",
"isort",
- "pylint",
"jupyter",
"matplotlib",
"pandas",
+ "pylint",
"pytest",
"pytest-cov",
"twine",