aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMartin Czygan <martin.czygan@gmail.com>2020-08-12 15:51:20 +0200
committerMartin Czygan <martin.czygan@gmail.com>2020-08-12 15:51:20 +0200
commitcb2c0aac779afca60480065fd43903e9eb271382 (patch)
tree5454124a5e3d53a229ebe277986e00f85a0406d9 /setup.py
parent899fe1352d9b7e93c0707a4578db2f0d32b49e26 (diff)
downloadfuzzycat-cb2c0aac779afca60480065fd43903e9eb271382.tar.gz
fuzzycat-cb2c0aac779afca60480065fd43903e9eb271382.zip
add deps for notebooks
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 6 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index feef088..86298ec 100644
--- a/setup.py
+++ b/setup.py
@@ -32,12 +32,14 @@ with open("README.md", "r") as fh:
"unidecode",
],
extras_require={"dev": [
- "yapf",
- "twine",
+ "ipython",
"isort",
+ "jupyter",
+ "matplotlib",
+ "pandas",
"pytest",
"pytest-cov",
- "ipython",
- "jupyter",
+ "twine",
+ "yapf",
],},
)