aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMartin Czygan <martin.czygan@gmail.com>2020-08-12 15:07:38 +0200
committerMartin Czygan <martin.czygan@gmail.com>2020-08-12 15:07:38 +0200
commit899fe1352d9b7e93c0707a4578db2f0d32b49e26 (patch)
treea7be1d4c103a1cb844beff51238b6d8a98df08e7 /setup.py
parent0b4db31a797a582c25942e693d531ee37b618674 (diff)
downloadfuzzycat-899fe1352d9b7e93c0707a4578db2f0d32b49e26.tar.gz
fuzzycat-899fe1352d9b7e93c0707a4578db2f0d32b49e26.zip
update setup.py
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py12
1 files changed, 10 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index d92432f..feef088 100644
--- a/setup.py
+++ b/setup.py
@@ -27,9 +27,17 @@ with open("README.md", "r") as fh:
"fuzzycat-issn=fuzzycat.issn:main",
],},
install_requires=[
- "ftfy",
"fatcat-openapi-client",
+ "ftfy",
"unidecode",
],
- extras_require={"dev": ["yapf", "twine", "isort", "pytest", "pytest-cov", "ipython"],},
+ extras_require={"dev": [
+ "yapf",
+ "twine",
+ "isort",
+ "pytest",
+ "pytest-cov",
+ "ipython",
+ "jupyter",
+ ],},
)