aboutsummaryrefslogtreecommitdiffstats
path: root/rust/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'rust/Cargo.toml')
-rw-r--r--rust/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/rust/Cargo.toml b/rust/Cargo.toml
index 0868d7f1..23747ddf 100644
--- a/rust/Cargo.toml
+++ b/rust/Cargo.toml
@@ -16,6 +16,8 @@ error-chain = "0.12"
uuid = "0.5"
log = "*"
data-encoding = "2.1"
+regex = "1"
+lazy_static = "1.0"
# API server
chrono = { version = "0.4", features = ["serde"] }