aboutsummaryrefslogtreecommitdiffstats
path: root/rust/Cargo.toml
diff options
context:
space:
mode:
authorBryan Newbold <bnewbold@robocracy.org>2018-07-25 12:18:34 -0700
committerBryan Newbold <bnewbold@robocracy.org>2018-07-25 12:18:34 -0700
commitc4618dd2fb070eefcdb38bca7b92fe32da766702 (patch)
treec874372bb6574e92db1e7bb98029ee0ee186326f /rust/Cargo.toml
parenta4e45f77b5431e0211337afc67ee586c553590d3 (diff)
downloadfatcat-c4618dd2fb070eefcdb38bca7b92fe32da766702.tar.gz
fatcat-c4618dd2fb070eefcdb38bca7b92fe32da766702.zip
more external ident handling
Diffstat (limited to 'rust/Cargo.toml')
-rw-r--r--rust/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/rust/Cargo.toml b/rust/Cargo.toml
index 0868d7f1..23747ddf 100644
--- a/rust/Cargo.toml
+++ b/rust/Cargo.toml
@@ -16,6 +16,8 @@ error-chain = "0.12"
uuid = "0.5"
log = "*"
data-encoding = "2.1"
+regex = "1"
+lazy_static = "1.0"
# API server
chrono = { version = "0.4", features = ["serde"] }