diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 10 |
1 files changed, 5 insertions, 5 deletions
@@ -1,6 +1,6 @@ [package] name = "es-public-proxy" -version = "0.2.4" +version = "0.2.5" edition = "2018" authors = ["Bryan Newbold <bnewbold@robocracy.org>"] license = "AGPL-3.0-or-later" @@ -12,11 +12,11 @@ keywords = ["elasticsearch", "proxy"] categories = ["command-line-utilities"] [dependencies] -hyper = "0.13" +hyper = { version = "0.14", features = ["client", "server", "http1", "runtime"] } http = "0.2" -tokio = { version = "0.2", features = ["rt-threaded", "tcp", "signal", "macros"] } -serde = { version = "1.0", features = ["derive"] } -serde_json = "1.0" +tokio = { version = "1", features = ["rt-multi-thread", "net", "signal", "macros"] } +serde = { version = "1", features = ["derive"] } +serde_json = "1" serde_urlencoded = "0.5" toml = "0.4" log = "0.4" |