summaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorHans-Christian Egtvedt <hans-christian.egtvedt@atmel.com>2008-10-03 07:24:34 +0000
committerHans-Christian Egtvedt <hans-christian.egtvedt@atmel.com>2008-10-03 07:24:34 +0000
commit0fbec516fd62e14021e5e01dba031d66e00d5e3e (patch)
tree44a1f17a6f1bdf99533970943204a3efebef6116 /target
parent50b55c90065949a274653914612065a59b6e5189 (diff)
downloadbuildroot-novena-0fbec516fd62e14021e5e01dba031d66e00d5e3e.tar.gz
buildroot-novena-0fbec516fd62e14021e5e01dba031d66e00d5e3e.zip
linux: fix copy of Busybox config to target directory
This patch fixes bug report #5204. The Busybox config was not copied from the correct place. Signed-off-by: Hans-Christian Egtvedt <hans-christian.egtvedt@atmel.com>
Diffstat (limited to 'target')
-rw-r--r--target/linux/Makefile.in.advanced2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/Makefile.in.advanced b/target/linux/Makefile.in.advanced
index 402830c7a..cfdba9525 100644
--- a/target/linux/Makefile.in.advanced
+++ b/target/linux/Makefile.in.advanced
@@ -428,7 +428,7 @@ $(TARGET_DIR)/boot/uclibc.config: $(UCLIBC_DIR)/.config
$(TARGET_DIR)/boot/busybox.config: $(BUSYBOX_DIR)/.config
mkdir -p $(TARGET_DIR)/boot
- cp -dpf .config $(TARGET_DIR)/boot/busybox.config
+ cp -dpf $(BUSYBOX_DIR)/.config $(TARGET_DIR)/boot/busybox.config
/tftpboot/$(LINUX26_KERNEL_NAME): $(LINUX26_KERNEL)
-mkdir -p /tftpboot