summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--target/linux/Makefile.in.advanced2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/Makefile.in.advanced b/target/linux/Makefile.in.advanced
index 402830c7a..cfdba9525 100644
--- a/target/linux/Makefile.in.advanced
+++ b/target/linux/Makefile.in.advanced
@@ -428,7 +428,7 @@ $(TARGET_DIR)/boot/uclibc.config: $(UCLIBC_DIR)/.config
$(TARGET_DIR)/boot/busybox.config: $(BUSYBOX_DIR)/.config
mkdir -p $(TARGET_DIR)/boot
- cp -dpf .config $(TARGET_DIR)/boot/busybox.config
+ cp -dpf $(BUSYBOX_DIR)/.config $(TARGET_DIR)/boot/busybox.config
/tftpboot/$(LINUX26_KERNEL_NAME): $(LINUX26_KERNEL)
-mkdir -p /tftpboot