aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e5428b2..e2937b8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,9 +5,9 @@ authors = ["Bryan Newbold <bnewbold@robocracy.org>"]
edition = "2018"
[dependencies]
-#serde_json = "1.0"
#bstr = "0.2"
-#structopt = "0.3"
+serde_json = "1.0"
+structopt = { version = "0.3", default-features = false }
anyhow = "1.0"
colored = "1.9"
atty = "0.2"