aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorBryan Newbold <bnewbold@archive.org>2020-05-31 15:38:58 -0700
committerBryan Newbold <bnewbold@archive.org>2020-05-31 15:39:05 -0700
commitaa85a4e665c56d00830d948465e396d566dab0c1 (patch)
tree85a31083b483cd25feb2eb6c29ae353f52b49d23 /Cargo.toml
parentfbdeaed50be59a5b9574674a51bede021458c45c (diff)
downloadaft-aa85a4e665c56d00830d948465e396d566dab0c1.tar.gz
aft-aa85a4e665c56d00830d948465e396d566dab0c1.zip
implement aft-head
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e5428b2..e2937b8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,9 +5,9 @@ authors = ["Bryan Newbold <bnewbold@robocracy.org>"]
edition = "2018"
[dependencies]
-#serde_json = "1.0"
#bstr = "0.2"
-#structopt = "0.3"
+serde_json = "1.0"
+structopt = { version = "0.3", default-features = false }
anyhow = "1.0"
colored = "1.9"
atty = "0.2"