aboutsummaryrefslogtreecommitdiffstats
path: root/rust/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'rust/Cargo.toml')
-rw-r--r--rust/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/rust/Cargo.toml b/rust/Cargo.toml
index 077b9344..2344bda2 100644
--- a/rust/Cargo.toml
+++ b/rust/Cargo.toml
@@ -10,7 +10,7 @@ license = "AGPL 3.0"
members = ["fatcat-api-spec"]
[dependencies]
-fatcat-api-spec = {version = "*", path = "fatcat-api-spec"}
+fatcat-api-spec = {version = "*", path = "fatcat-api-spec", features = ["server"] }
diesel = { version = "1.3", features = ["postgres", "uuid", "serde_json", "chrono", "r2d2"] }
diesel_migrations = "1.3"
dotenv = "0.9.0"