aboutsummaryrefslogtreecommitdiffstats
path: root/rust/Cargo.toml
diff options
context:
space:
mode:
authorBryan Newbold <bnewbold@robocracy.org>2019-02-01 17:58:47 -0800
committerBryan Newbold <bnewbold@robocracy.org>2019-02-05 17:10:02 -0800
commit52710c17965147dc5ce6fc719dce6754074a5922 (patch)
tree2c073c2d9a096497f2f1a8168e3da5c7a1eb7515 /rust/Cargo.toml
parentc6b6943502b29282c6573987edef330a535a79c6 (diff)
downloadfatcat-52710c17965147dc5ce6fc719dce6754074a5922.tar.gz
fatcat-52710c17965147dc5ce6fc719dce6754074a5922.zip
update cargo deps
Diffstat (limited to 'rust/Cargo.toml')
-rw-r--r--rust/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/rust/Cargo.toml b/rust/Cargo.toml
index 077b9344..2344bda2 100644
--- a/rust/Cargo.toml
+++ b/rust/Cargo.toml
@@ -10,7 +10,7 @@ license = "AGPL 3.0"
members = ["fatcat-api-spec"]
[dependencies]
-fatcat-api-spec = {version = "*", path = "fatcat-api-spec"}
+fatcat-api-spec = {version = "*", path = "fatcat-api-spec", features = ["server"] }
diesel = { version = "1.3", features = ["postgres", "uuid", "serde_json", "chrono", "r2d2"] }
diesel_migrations = "1.3"
dotenv = "0.9.0"