summaryrefslogtreecommitdiffstats
path: root/package/tinyhttpd
diff options
context:
space:
mode:
Diffstat (limited to 'package/tinyhttpd')
-rw-r--r--package/tinyhttpd/tinyhttpd.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/tinyhttpd/tinyhttpd.mk b/package/tinyhttpd/tinyhttpd.mk
index 6bc37d46e..9b06589d3 100644
--- a/package/tinyhttpd/tinyhttpd.mk
+++ b/package/tinyhttpd/tinyhttpd.mk
@@ -12,14 +12,14 @@ define TINYHTTPD_BUILD_CMDS
endef
define TINYHTTPD_INSTALL_TARGET_CMDS
- $(INSTALL) -m 0755 -D $(@D)/httpd $(TARGET_DIR)/usr/sbin/httpd
+ $(INSTALL) -m 0755 -D $(@D)/httpd $(TARGET_DIR)/usr/sbin/tinyhttpd
$(INSTALL) -m 0755 -D package/tinyhttpd/S85tinyhttpd \
$(TARGET_DIR)/etc/init.d/S85tinyhttpd
mkdir -p $(TARGET_DIR)/var/www
endef
define TINYHTTPD_CLEAN_CMDS
- rm -f $(TARGET_DIR)/usr/sbin/httpd
+ rm -f $(TARGET_DIR)/usr/sbin/tinyhttpd
rm -f $(TARGET_DIR)/etc/init.d/S85tinyhttpd
endef