summaryrefslogtreecommitdiffstats
path: root/package/kexec/kexec.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kexec/kexec.mk')
-rw-r--r--package/kexec/kexec.mk5
1 files changed, 3 insertions, 2 deletions
diff --git a/package/kexec/kexec.mk b/package/kexec/kexec.mk
index 36f2d8cc5..c6155194f 100644
--- a/package/kexec/kexec.mk
+++ b/package/kexec/kexec.mk
@@ -35,9 +35,10 @@ $(KEXEC_DIR)/.unpacked: $(DL_DIR)/$(KEXEC_SOURCE) $(DL_DIR)/$(KEXEC_PATCH)
$(KEXEC_CAT) $(DL_DIR)/$(KEXEC_SOURCE) | tar -C $(BUILD_DIR) $(TAR_OPTIONS) -
ifneq ($(KEXEC_PATCH),)
(cd $(KEXEC_DIR) && $(KEXEC_CAT) $(DL_DIR)/$(KEXEC_PATCH) | patch -p1)
- toolchain/patch-kernel.sh $(KEXEC_DIR) $(KEXEC_DIR)/debian/patches \*.patch
+ package/kexec/kexec-patch.sh $(KEXEC_DIR) $(KEXEC_DIR)/debian/patches 00list
+# toolchain/patch-kernel.sh $(KEXEC_DIR) $(KEXEC_DIR)/debian/patches \*.patch
endif
- toolchain/patch-kernel.sh $(KEXEC_DIR) package/kexec/ kexec\*.dpatch
+ toolchain/patch-kernel.sh $(KEXEC_DIR) package/kexec/ kexec\*.patch
touch $@
$(KEXEC_DIR)/.configured: $(KEXEC_DIR)/.unpacked