summaryrefslogtreecommitdiffstats
path: root/package/grep
diff options
context:
space:
mode:
Diffstat (limited to 'package/grep')
-rw-r--r--package/grep/grep.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/grep/grep.mk b/package/grep/grep.mk
index 535e712b5..02add799b 100644
--- a/package/grep/grep.mk
+++ b/package/grep/grep.mk
@@ -47,7 +47,7 @@ $(GNUGREP_DIR)/.configured: $(GNUGREP_DIR)/.unpacked
$(DISABLE_LARGEFILE) \
--disable-perl-regexp \
--without-included-regex \
- );
+ )
touch $(GNUGREP_DIR)/.configured
$(GNUGREP_DIR)/$(GNUGREP_BINARY): $(GNUGREP_DIR)/.configured
@@ -56,7 +56,7 @@ $(GNUGREP_DIR)/$(GNUGREP_BINARY): $(GNUGREP_DIR)/.configured
# This stuff is needed to work around GNU make deficiencies
grep-target_binary: $(GNUGREP_DIR)/$(GNUGREP_BINARY)
@if [ -L $(TARGET_DIR)/$(GNUGREP_TARGET_BINARY) ] ; then \
- rm -f $(TARGET_DIR)/$(GNUGREP_TARGET_BINARY); fi;
+ rm -f $(TARGET_DIR)/$(GNUGREP_TARGET_BINARY); fi
@if [ ! -f $(GNUGREP_DIR)/$(GNUGREP_BINARY) -o $(TARGET_DIR)/$(GNUGREP_TARGET_BINARY) -ot \
$(GNUGREP_DIR)/$(GNUGREP_BINARY) ] ; then \
set -x; \