summaryrefslogtreecommitdiffstats
path: root/package/grep
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-08-21 19:20:18 +0000
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-08-21 19:20:18 +0000
commit6c6cb0670986717b42f8de03fd020abb3fa120fb (patch)
treed50a8eaaed94db4111bc65250c9e0c2123804508 /package/grep
parent95783cd95d99f5e2bdee7f7aa9c89f3b4014512e (diff)
downloadbuildroot-novena-6c6cb0670986717b42f8de03fd020abb3fa120fb.tar.gz
buildroot-novena-6c6cb0670986717b42f8de03fd020abb3fa120fb.zip
- sed -i -e "/;$/s/;$//g" $(egrep ";$" package/* package/*/*.mk toolchain/* toolchain/*/*.mk */Makefile.in -l)
Diffstat (limited to 'package/grep')
-rw-r--r--package/grep/grep.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/grep/grep.mk b/package/grep/grep.mk
index 535e712b5..02add799b 100644
--- a/package/grep/grep.mk
+++ b/package/grep/grep.mk
@@ -47,7 +47,7 @@ $(GNUGREP_DIR)/.configured: $(GNUGREP_DIR)/.unpacked
$(DISABLE_LARGEFILE) \
--disable-perl-regexp \
--without-included-regex \
- );
+ )
touch $(GNUGREP_DIR)/.configured
$(GNUGREP_DIR)/$(GNUGREP_BINARY): $(GNUGREP_DIR)/.configured
@@ -56,7 +56,7 @@ $(GNUGREP_DIR)/$(GNUGREP_BINARY): $(GNUGREP_DIR)/.configured
# This stuff is needed to work around GNU make deficiencies
grep-target_binary: $(GNUGREP_DIR)/$(GNUGREP_BINARY)
@if [ -L $(TARGET_DIR)/$(GNUGREP_TARGET_BINARY) ] ; then \
- rm -f $(TARGET_DIR)/$(GNUGREP_TARGET_BINARY); fi;
+ rm -f $(TARGET_DIR)/$(GNUGREP_TARGET_BINARY); fi
@if [ ! -f $(GNUGREP_DIR)/$(GNUGREP_BINARY) -o $(TARGET_DIR)/$(GNUGREP_TARGET_BINARY) -ot \
$(GNUGREP_DIR)/$(GNUGREP_BINARY) ] ; then \
set -x; \