summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index f1c98aa93..62311ede3 100644
--- a/Makefile
+++ b/Makefile
@@ -431,7 +431,7 @@ $(BUILD_DIR)/.root:
mkdir -p $(TARGET_DIR)
if ! [ -d "$(TARGET_DIR)/bin" ]; then \
if [ -d "$(TARGET_SKELETON)" ]; then \
- cp -fa $(TARGET_SKELETON)/* $(TARGET_DIR)/; \
+ rsync -au $(TARGET_SKELETON)/ $(TARGET_DIR)/; \
fi; \
fi
cp support/misc/target-dir-warning.txt $(TARGET_DIR_WARNING_FILE)