summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--boot/u-boot/Config.in2
-rw-r--r--boot/u-boot/u-boot.mk2
2 files changed, 2 insertions, 2 deletions
diff --git a/boot/u-boot/Config.in b/boot/u-boot/Config.in
index 00fd03a74..aa680cf3d 100644
--- a/boot/u-boot/Config.in
+++ b/boot/u-boot/Config.in
@@ -37,7 +37,7 @@ config BR2_TARGET_UBOOT_CUSTOM_TARBALL_LOCATION
endif
-config BR2_UBOOT_VERSION
+config BR2_TARGET_UBOOT_VERSION
string
default "2010.03" if BR2_TARGET_UBOOT_2010_03
default "2009.11" if BR2_TARGET_UBOOT_2009_11
diff --git a/boot/u-boot/u-boot.mk b/boot/u-boot/u-boot.mk
index ee566112f..ad67343a9 100644
--- a/boot/u-boot/u-boot.mk
+++ b/boot/u-boot/u-boot.mk
@@ -3,7 +3,7 @@
# U-Boot
#
#############################################################
-U_BOOT_VERSION:=$(call qstrip,$(BR2_UBOOT_VERSION))
+U_BOOT_VERSION:=$(call qstrip,$(BR2_TARGET_UBOOT_VERSION))
U_BOOT_BOARD_NAME:=$(call qstrip,$(BR2_TARGET_UBOOT_BOARDNAME))
# U-Boot may not be selected in the configuration, but mkimage might