summaryrefslogtreecommitdiffstats
path: root/package/bash
diff options
context:
space:
mode:
authorWill Newton <will.newton@gmail.com>2009-09-02 16:02:02 +0100
committerPeter Korsgaard <jacmet@sunsite.dk>2009-09-03 20:22:38 +0200
commit422ce6536b6d45e4632d526ae04c6af0bd36e80a (patch)
treeb4de7161281199584c9731f4bc8a1d2706e2bb5a /package/bash
parentee609f256da8fae6408655e198ac735bb130ba7c (diff)
downloadbuildroot-novena-422ce6536b6d45e4632d526ae04c6af0bd36e80a.tar.gz
buildroot-novena-422ce6536b6d45e4632d526ae04c6af0bd36e80a.zip
package: Remove unnecessary dependencies on uclibc.
A C library will have been built by the toolchain makefiles, so there is no need for packages to explicitly depend on uclibc. Signed-off-by: Will Newton <will.newton@gmail.com> Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Diffstat (limited to 'package/bash')
-rw-r--r--package/bash/bash.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/bash/bash.mk b/package/bash/bash.mk
index 6eb2848a9..57c88e880 100644
--- a/package/bash/bash.mk
+++ b/package/bash/bash.mk
@@ -92,9 +92,9 @@ endif
# If both bash and busybox are selected, make certain bash wins
# the fight over who gets to own the /bin/sh symlink.
ifeq ($(BR2_PACKAGE_BUSYBOX),y)
-bash: ncurses uclibc busybox $(TARGET_DIR)/$(BASH_TARGET_BINARY)
+bash: ncurses busybox $(TARGET_DIR)/$(BASH_TARGET_BINARY)
else
-bash: ncurses uclibc $(TARGET_DIR)/$(BASH_TARGET_BINARY)
+bash: ncurses $(TARGET_DIR)/$(BASH_TARGET_BINARY)
endif
# If both bash and busybox are selected, the /bin/sh symlink