summaryrefslogtreecommitdiffstats
path: root/package/bash/bash.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/bash/bash.mk')
-rw-r--r--package/bash/bash.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/bash/bash.mk b/package/bash/bash.mk
index 6eb2848a9..57c88e880 100644
--- a/package/bash/bash.mk
+++ b/package/bash/bash.mk
@@ -92,9 +92,9 @@ endif
# If both bash and busybox are selected, make certain bash wins
# the fight over who gets to own the /bin/sh symlink.
ifeq ($(BR2_PACKAGE_BUSYBOX),y)
-bash: ncurses uclibc busybox $(TARGET_DIR)/$(BASH_TARGET_BINARY)
+bash: ncurses busybox $(TARGET_DIR)/$(BASH_TARGET_BINARY)
else
-bash: ncurses uclibc $(TARGET_DIR)/$(BASH_TARGET_BINARY)
+bash: ncurses $(TARGET_DIR)/$(BASH_TARGET_BINARY)
endif
# If both bash and busybox are selected, the /bin/sh symlink