aboutsummaryrefslogtreecommitdiffstats
path: root/python/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'python/setup.py')
-rw-r--r--python/setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/python/setup.py b/python/setup.py
index d3d1776..4b743d7 100644
--- a/python/setup.py
+++ b/python/setup.py
@@ -10,10 +10,10 @@ with open("README.md", "r") as fh:
version=__version__,
author="Martin Czygan",
author_email="martin@archive.org",
- description="Reference data munging utilities",
+ description="Reference data munging tasks and utilities",
long_description=long_description,
long_description_content_type="text/markdown",
- url="https://git.archive.org/martin/cgraph",
+ url="https://github.com/internetarchive/cgraph",
packages=setuptools.find_packages(),
classifiers=[
"Programming Language :: Python :: 3",