aboutsummaryrefslogtreecommitdiffstats
path: root/python/setup.py
diff options
context:
space:
mode:
authorMartin Czygan <martin.czygan@gmail.com>2021-07-22 01:11:39 +0200
committerMartin Czygan <martin.czygan@gmail.com>2021-07-22 01:11:39 +0200
commit3ce7b999aada8489a30597203916e5bfca55cabc (patch)
treea7abc43e4c2c371c2783ac88256700872ad12302 /python/setup.py
parent550796988150be8ff8898ca7aa21811f22bc1ef1 (diff)
downloadrefcat-3ce7b999aada8489a30597203916e5bfca55cabc.tar.gz
refcat-3ce7b999aada8489a30597203916e5bfca55cabc.zip
cleanup currently unused dependencies
code from gluish copied into base.py
Diffstat (limited to 'python/setup.py')
-rw-r--r--python/setup.py4
1 files changed, 1 insertions, 3 deletions
diff --git a/python/setup.py b/python/setup.py
index 4b743d7..901180f 100644
--- a/python/setup.py
+++ b/python/setup.py
@@ -13,7 +13,7 @@ with open("README.md", "r") as fh:
description="Reference data munging tasks and utilities",
long_description=long_description,
long_description_content_type="text/markdown",
- url="https://github.com/internetarchive/cgraph",
+ url="https://gitlab.com/internetarchive/cgraph",
packages=setuptools.find_packages(),
classifiers=[
"Programming Language :: Python :: 3",
@@ -26,8 +26,6 @@ with open("README.md", "r") as fh:
]},
install_requires=[
"dynaconf[ini]",
- "fuzzycat",
- "gluish",
],
extras_require={"dev": [
"ipython",