aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml18
1 files changed, 11 insertions, 7 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a277291..c091ffe 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -47,10 +47,14 @@ git = "https://github.com/servo/rust-core-foundation"
[target.x86_64-apple-darwin.dependencies.core_foundation]
git = "https://github.com/servo/rust-core-foundation"
-[target.i686-pc-windows-gnu.dependencies.winapi]
-version = "0.0.5"
-features = ["gdi32", "kernel32", "user32"]
-
-[target.x86_64-pc-windows-gnu.dependencies.winapi]
-version = "0.0.5"
-features = ["gdi32", "kernel32", "user32"]
+[target.i686-pc-windows-gnu.dependencies]
+winapi = "0.1"
+gdi32-sys = "*"
+user32-sys = "*"
+kernel32-sys = "*"
+
+[target.x86_64-pc-windows-gnu.dependencies]
+winapi = "0.1"
+gdi32-sys = "*"
+user32-sys = "*"
+kernel32-sys = "*"