aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorBryan Newbold <bnewbold@robocracy.org>2018-02-16 12:46:39 -0800
committerBryan Newbold <bnewbold@robocracy.org>2018-02-16 12:46:39 -0800
commitbfdeb3439a617890a807a1ac643f84038b43f165 (patch)
treeeeecd3d0d8a4d361129564662aa33f1a0e53aa3c /Cargo.toml
parentb2a4403c70b4f1b270cb8d0d26480789b559c4fc (diff)
downloadgeniza-bfdeb3439a617890a807a1ac643f84038b43f165.tar.gz
geniza-bfdeb3439a617890a807a1ac643f84038b43f165.zip
update DNS library to get bugfix
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4788816..400011d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,11 +16,15 @@ log = "0.3"
sodiumoxide = "0.0.16"
bit_field = "0.9"
bit-vec = "0.4.4"
-resolve = "0.1.2"
data-encoding = "2.0"
chan = "0.1.20"
chan-signal = "0.3.1"
+# Temporarily need to use github master instead of crates version to get a
+# bugfix.
+[dependencies.resolve]
+git = "https://github.com/murarth/resolve"
+
[dev-dependencies]
tempdir = "0.3"
assert_cli = "0.5"