aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMartin Czygan <martin.czygan@gmail.com>2020-08-12 12:21:13 +0200
committerMartin Czygan <martin.czygan@gmail.com>2020-08-12 12:21:13 +0200
commitac2ea9627acbac7a73dba4fcd0aa828ec2f4be90 (patch)
treefd856efbf2e50b5e11b37fd598e160c952751817 /setup.py
parentf7900ec9fd5dac34fae7aa50bff766f30a534eba (diff)
downloadfuzzycat-ac2ea9627acbac7a73dba4fcd0aa828ec2f4be90.tar.gz
fuzzycat-ac2ea9627acbac7a73dba4fcd0aa828ec2f4be90.zip
add deps: ftfy, unidecode, ipython
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a1f6f64..0e1573b 100644
--- a/setup.py
+++ b/setup.py
@@ -24,7 +24,9 @@ with open("README.md", "r") as fh:
zip_safe=False,
entry_points={"console_scripts": ["fuzzycat=fuzzycat.main:main",],},
install_requires=[
+ "ftfy",
"fatcat-openapi-client",
+ "unidecode",
],
- extras_require={"dev": ["yapf", "twine", "isort", "pytest", "pytest-cov"],},
+ extras_require={"dev": ["yapf", "twine", "isort", "pytest", "pytest-cov", "ipython"],},
)