aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMartin Czygan <martin@archive.org>2021-06-01 20:59:07 +0000
committerMartin Czygan <martin@archive.org>2021-06-01 20:59:07 +0000
commit6d20157b3c9e9694779dc4f13281c78a79a73aa3 (patch)
tree2fc88252a960a5db117d32ec3c47f6e74c36cbdc /setup.py
parentf0e6db866a6ebe553b05ea66b890f3d50b08a648 (diff)
parent8ae5d2945a97a8f4385f301a73c3baaf0d7e1eb4 (diff)
downloadfuzzycat-6d20157b3c9e9694779dc4f13281c78a79a73aa3.tar.gz
fuzzycat-6d20157b3c9e9694779dc4f13281c78a79a73aa3.zip
Merge branch 'bnewbold-bugfixes' into 'master'
fix tests; dynaconf dependency; handle fatcat API release lookup 404 See merge request webgroup/fuzzycat!3
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index c41daaf..47a6482 100644
--- a/setup.py
+++ b/setup.py
@@ -37,6 +37,7 @@ with open("README.md", "r") as fh:
"toml",
"unidecode>=0.10",
"zstandard",
+ "dynaconf>=1",
],
extras_require={"dev": [
"ipython",