aboutsummaryrefslogtreecommitdiffstats
path: root/python_openapi_client/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'python_openapi_client/setup.py')
-rw-r--r--python_openapi_client/setup.py4
1 files changed, 0 insertions, 4 deletions
diff --git a/python_openapi_client/setup.py b/python_openapi_client/setup.py
index 53b8e9de..bef29376 100644
--- a/python_openapi_client/setup.py
+++ b/python_openapi_client/setup.py
@@ -91,10 +91,6 @@ class UploadCommand(Command):
self.status('Uploading the package to PyPI via Twine…')
os.system('twine upload dist/*')
- self.status('Pushing git tags…')
- os.system('git tag v{0}'.format(about['__version__']))
- os.system('git push --tags')
-
sys.exit()