aboutsummaryrefslogtreecommitdiffstats
path: root/rust/Cargo.toml
diff options
context:
space:
mode:
authorBryan Newbold <bnewbold@robocracy.org>2018-09-18 11:14:17 -0700
committerBryan Newbold <bnewbold@robocracy.org>2018-12-26 23:32:43 -0800
commit6a8d793eef101e72dbe44f94c30cbf5e6be75aeb (patch)
tree2280ecb70612649601129105c11ed55525359619 /rust/Cargo.toml
parent06345b2c1ba39cf67a4bee8cfc76ebea4c5ad1a9 (diff)
downloadfatcat-6a8d793eef101e72dbe44f94c30cbf5e6be75aeb.tar.gz
fatcat-6a8d793eef101e72dbe44f94c30cbf5e6be75aeb.zip
add macaroon dep
Unfortunately, a patched copy for now. :(
Diffstat (limited to 'rust/Cargo.toml')
-rw-r--r--rust/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/rust/Cargo.toml b/rust/Cargo.toml
index f9a439db..03fc4814 100644
--- a/rust/Cargo.toml
+++ b/rust/Cargo.toml
@@ -21,6 +21,7 @@ data-encoding = "2.1"
regex = "1"
lazy_static = "1.0"
sha1 = { version = "0.6", features = ["std"] }
+macaroon = { git = "https://github.com/bnewbold/libmacaroon-rs", branch = "bnewbold-stable-rust" }
# API server
chrono = { version = "0.4", features = ["serde"] }