aboutsummaryrefslogtreecommitdiffstats
path: root/python_openapi_client/setup.py
diff options
context:
space:
mode:
authorBryan Newbold <bnewbold@robocracy.org>2021-10-22 11:28:34 -0700
committerBryan Newbold <bnewbold@robocracy.org>2021-10-22 11:28:34 -0700
commit129a44debddbe7b49fbe4e9b27b6a1c95baabd9c (patch)
tree5c4b61b160bf184b8c774762e322b1d0cdc0f789 /python_openapi_client/setup.py
parente6db9f21850d2a109833ea2cfc9540cb542d3420 (diff)
downloadfatcat-129a44debddbe7b49fbe4e9b27b6a1c95baabd9c.tar.gz
fatcat-129a44debddbe7b49fbe4e9b27b6a1c95baabd9c.zip
python API client: require python3.5+ explicitly for future releases
Diffstat (limited to 'python_openapi_client/setup.py')
-rw-r--r--python_openapi_client/setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/python_openapi_client/setup.py b/python_openapi_client/setup.py
index bef29376..9da87d51 100644
--- a/python_openapi_client/setup.py
+++ b/python_openapi_client/setup.py
@@ -98,6 +98,7 @@ class UploadCommand(Command):
setup(
name=NAME,
version=about['__version__'],
+ python_requires=">=3.5",
description=DESCRIPTION,
long_description=long_description,
long_description_content_type='text/markdown',