aboutsummaryrefslogtreecommitdiffstats
path: root/python_client/setup.py
diff options
context:
space:
mode:
authorBryan Newbold <bnewbold@robocracy.org>2019-01-09 11:29:42 -0800
committerBryan Newbold <bnewbold@robocracy.org>2019-01-09 11:29:50 -0800
commitc5035bafd3c1700621d0aee12a2aa5b2fcc145c3 (patch)
tree33bba8259ee0b37360f22ce8b6aa218180f646e1 /python_client/setup.py
parent6571c1d98aa1e13f28e1d2557408a369d4e3220f (diff)
downloadfatcat-c5035bafd3c1700621d0aee12a2aa5b2fcc145c3.tar.gz
fatcat-c5035bafd3c1700621d0aee12a2aa5b2fcc145c3.zip
continue breaking out python client
Diffstat (limited to 'python_client/setup.py')
-rw-r--r--python_client/setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/python_client/setup.py b/python_client/setup.py
index 00425b4a..107f3f5b 100644
--- a/python_client/setup.py
+++ b/python_client/setup.py
@@ -47,7 +47,7 @@ here = os.path.abspath(os.path.dirname(__file__))
# Import the README and use it as the long-description.
# Note: this will only work if 'README.md' is present in your MANIFEST.in file!
try:
- with io.open(os.path.join(here, 'fatcat_client/README.md'), encoding='utf-8') as f:
+ with io.open(os.path.join(here, './README.md'), encoding='utf-8') as f:
long_description = '\n' + f.read()
except FileNotFoundError:
long_description = DESCRIPTION
@@ -110,7 +110,7 @@ setup(
author_email=EMAIL,
python_requires=REQUIRES_PYTHON,
url=URL,
- packages=find_packages(exclude=('tests','fatcat_tools','fatcat_web')),
+ packages=find_packages(exclude=('tests')),
# If your package is a single module, use this instead of 'packages':
#py_modules=['fatcat_client'],
# entry_points={