aboutsummaryrefslogtreecommitdiffstats
path: root/fatcat-openapi/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'fatcat-openapi/Cargo.toml')
-rw-r--r--fatcat-openapi/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/fatcat-openapi/Cargo.toml b/fatcat-openapi/Cargo.toml
index 4b6e97e..b498b7e 100644
--- a/fatcat-openapi/Cargo.toml
+++ b/fatcat-openapi/Cargo.toml
@@ -11,7 +11,7 @@ license = "CC0-1.0"
[features]
default = ["client", "server"]
client = [
- "hyper", "hyper-openssl", "hyper-tls", "native-tls", "openssl", "url"
+ "hyper", "hyper-openssl", "hyper-tls", "native-tls", "openssl", "url", "percent-encoding"
]
server = [
"serde_ignored", "hyper", "regex", "percent-encoding", "url", "lazy_static"