aboutsummaryrefslogtreecommitdiffstats
path: root/fatcat-cli/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'fatcat-cli/Cargo.toml')
-rw-r--r--fatcat-cli/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/fatcat-cli/Cargo.toml b/fatcat-cli/Cargo.toml
index 513d8ad..b5e0b7c 100644
--- a/fatcat-cli/Cargo.toml
+++ b/fatcat-cli/Cargo.toml
@@ -23,9 +23,9 @@ atty = "0.2"
tabwriter = "1.2"
#human-panic = "1"
structopt = "0.3"
-swagger = "5.0.2"
-hyper = "0.13"
-tokio = { version = "0.2", features = ["rt-threaded", "macros", "stream"] }
+swagger = "6.1"
+hyper = "0.14"
+tokio = { version = "1.14", features = ["full"] }
serde_json = "1.0"
anyhow = "1.0"
log = "0.4"