aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorbnewbold <bnewbold@robocracy.org>2016-10-18 00:56:17 -0700
committerbnewbold <bnewbold@robocracy.org>2016-10-18 00:56:17 -0700
commit630edd51de0ea9c0164437747fbf5adb5c92290d (patch)
tree87a157e4ee6ad516ed093b14ffd902cef3dc925d /Cargo.toml
parentdd5676d4e2aceb502806140bda624ecf2bc4f88b (diff)
downloadexuberant-hacks-630edd51de0ea9c0164437747fbf5adb5c92290d.tar.gz
exuberant-hacks-630edd51de0ea9c0164437747fbf5adb5c92290d.zip
use cargo's newer 'replace' mechanism for patched glutin; update packages
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 3 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fabd392..6bb6e0d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,12 +4,11 @@ version = "0.2.0"
authors = ["bnewbold <bnewbold@robocracy.org>"]
[dependencies]
-# NB: You want the following line, but the only way to get it under
-# glium::glutin is using the ".cargo/config" file with a local checkout. See
-# README.
-#glutin = { git = "https://github.com/bnewbold/glutin", branch = "feature-existing" }
+glutin = "0.5.2"
glium = "0.*"
image = "0.*"
getopts = "^0.2"
time = "0.1"
+[replace]
+"glutin:0.5.2" = { git = "https://github.com/bnewbold/glutin", branch = "feature-existing" }