aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 1 insertions, 7 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 16bdb08..d0d860e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,17 +4,11 @@ version = "0.1.0"
authors = ["Bryan Newbold <bnewbold@archive.org>"]
edition = "2018"
-# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
-
[dependencies]
hyper = "0.13"
http = "*"
-tokio = { version = "0.2", features = ["full"] }
+tokio = { version = "0.2", features = ["rt-threaded", "tcp", "signal", "macros"] }
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
serde_urlencoded = "0.5"
toml = "0.4"
-
-# testing
-#anyhow = "1"
-#reqwest = { version = "0.10", features = ["blocking"] }