aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorBryan Newbold <bnewbold@archive.org>2020-08-17 23:23:14 -0700
committerBryan Newbold <bnewbold@archive.org>2020-08-17 23:23:14 -0700
commitd1d925e55e8a75e72813a647fa2fe843023f8980 (patch)
tree2c35fec8c8557d3235b1c4646b8f9efe94b88930 /Cargo.toml
parentf0aa8010401e3872f8f1dcc85c409e77c6b5a1d8 (diff)
downloades-public-proxy-d1d925e55e8a75e72813a647fa2fe843023f8980.tar.gz
es-public-proxy-d1d925e55e8a75e72813a647fa2fe843023f8980.zip
copy example skeleton from rust async book
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..0412e7d
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "es-public-proxy"
+version = "0.1.0"
+authors = ["Bryan Newbold <bnewbold@archive.org>"]
+edition = "2018"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+hyper = "0.13"
+tokio = { version = "0.2", features = ["full"] }
+
+# testing
+#anyhow = "1"
+#reqwest = { version = "0.10", features = ["blocking"] }