aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorBryan Newbold <bnewbold@archive.org>2020-08-22 15:40:57 -0700
committerBryan Newbold <bnewbold@archive.org>2020-08-22 15:41:02 -0700
commit754c2fa6b875b132ca39093678549b620e190817 (patch)
treeeac6515b3aa37d065c78490547573f36a3d79fa9 /Cargo.toml
parent38d3f8143a26c448f9f4898962ceca3d3e877163 (diff)
downloades-public-proxy-754c2fa6b875b132ca39093678549b620e190817.tar.gz
es-public-proxy-754c2fa6b875b132ca39093678549b620e190817.zip
cargo: serde_json
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0412e7d..315a129 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,6 +9,8 @@ edition = "2018"
[dependencies]
hyper = "0.13"
tokio = { version = "0.2", features = ["full"] }
+serde = { version = "1.0", features = ["derive"] }
+serde_json = "1.0"
# testing
#anyhow = "1"