aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorBryan Newbold <bnewbold@archive.org>2020-08-24 23:07:39 -0700
committerBryan Newbold <bnewbold@archive.org>2020-08-24 23:07:39 -0700
commit2601c7b7dc32ca40f57b5c9d05aba860feca8910 (patch)
tree63c1017ebbdb5e2a9bad7a304b5b616e53dbc9bc /Cargo.toml
parent3aaa3d1e80284b4c4dd39cd83b73f586e2831d5d (diff)
downloades-public-proxy-2601c7b7dc32ca40f57b5c9d05aba860feca8910.tar.gz
es-public-proxy-2601c7b7dc32ca40f57b5c9d05aba860feca8910.zip
cargo: add url crate for query param parsing
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 78c1bf7..626433d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,6 +9,7 @@ edition = "2018"
[dependencies]
hyper = "0.13"
http = "*"
+url = "*"
tokio = { version = "0.2", features = ["full"] }
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"