aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4fcdd2c..923ba92 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,6 +9,8 @@ log = "0.3"
env_logger = "0.3"
getopts = "^0.2"
timer = "0.1"
+time = "0.1"
chrono = "0.2"
chan = "0.1"
chan-signal = "0.1"
+uuid = { version = "0.2", features = ["v4"] }