aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index be7fd7f..4fcdd2c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,3 +8,7 @@ nix = "0.7"
log = "0.3"
env_logger = "0.3"
getopts = "^0.2"
+timer = "0.1"
+chrono = "0.2"
+chan = "0.1"
+chan-signal = "0.1"