diff options
author | Thomas Bushnell <tb@debian.org> | 2007-12-28 15:56:00 -0800 |
---|---|---|
committer | Bryan Newbold <bnewbold@robocracy.org> | 2017-02-20 00:05:38 -0800 |
commit | 967ca9f9b4c42630fb0feb1e5b9186266fa4d854 (patch) | |
tree | 8bbb64f76bd25bf5dc59c856167f46f67cfca2e9 /.gdbinit | |
parent | 25fbaa7f8700665d5aea046956175a35035f7fd5 (diff) | |
parent | 710a97992705d67c3ded0d4b270c5978ce29b11f (diff) | |
download | scm-967ca9f9b4c42630fb0feb1e5b9186266fa4d854.tar.gz scm-967ca9f9b4c42630fb0feb1e5b9186266fa4d854.zip |
Import Debian changes 5e4-1debian/5e4-1
scm (5e4-1) unstable; urgency=low
* New upstream release.
* debian/control: Require at least version 3a5 of slib.
* debian/postrm: New file to remove /usr/lib/scm/implcat and
/usr/lib/scm/slibcat upon purge. (Closes: #455124). Thanks to Kumar
Appaiah for the fix.
* debian/control (Architecture): Add armel and armeb. (Closes: #408792).
* debian/rules (install): Don't use -s when installing. dh_strip should
be sufficient, and this should make the nostrip build option work.
(Closes: #438004).
* continue.h: Repeat change from 5e1-2.
* xgen.scm: Repeat change from 5e2-4.
* scm.1: Repeat change from 5e2-4.
* build.scm: Repeat change from 5e3-5.
Diffstat (limited to '.gdbinit')
-rw-r--r-- | .gdbinit | 14 |
1 files changed, 7 insertions, 7 deletions
@@ -55,18 +55,18 @@ define verbose end define errobj - call iprin1(*loc_errobj, sys_protects[2], 1),(void)0 - call newline(sys_protects[2]),(void)0 + call scm_iprin1(*loc_errobj, sys_protects[2], 1),(void)0 + call scm_newline(sys_protects[2]),(void)0 end define scm - call iprin1($arg0, sys_protects[2], 1),(void)0 - call newline(sys_protects[2]),(void)0 + call scm_iprin1($arg0, sys_protects[2], 1),(void)0 + call scm_newline(sys_protects[2]),(void)0 end define code call scm_princode($arg0, scm_estk_ptr[2], sys_protects[2], 1),(void)0 - call newline(sys_protects[2]),(void)0 + call scm_newline(sys_protects[2]),(void)0 end define lload @@ -101,12 +101,12 @@ CDR of $ end define disp - call iprin1($arg0, sys_protects[2], 0) + call scm_iprin1($arg0, sys_protects[2], 0) echo \n end define writ - call iprin1($arg0, sys_protects[2], 1) + call scm_iprin1($arg0, sys_protects[2], 1) echo \n end |