summaryrefslogtreecommitdiffstats
path: root/target/device/Atmel/u-boot/u-boot.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/device/Atmel/u-boot/u-boot.mk')
-rw-r--r--target/device/Atmel/u-boot/u-boot.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/device/Atmel/u-boot/u-boot.mk b/target/device/Atmel/u-boot/u-boot.mk
index 451490a51..ad47f750f 100644
--- a/target/device/Atmel/u-boot/u-boot.mk
+++ b/target/device/Atmel/u-boot/u-boot.mk
@@ -59,7 +59,7 @@ $(UBOOT_PATCHES)/.unpacked: $(DL_DIR)/$(UBOOT_PATCH_SOURCE)
touch $@
$(UBOOT_DIR)/.patched.$(UBOOT_PATCH_SOURCE): $(UBOOT_DIR)/.unpacked $(UBOOT_PATCHES)/.unpacked
- toolchain/patch-kernel.sh $(UBOOT_DIR) $(UBOOT_PATCHES) *.patch
+ toolchain/patch-kernel.sh $(UBOOT_DIR) $(UBOOT_PATCHES) \*.patch
touch $(UBOOT_DIR)/.patched.$(UBOOT_PATCH_SOURCE)
# cp $(UBOOT_CONFIG_FILE) $(UBOOT_DIR)/include/configs/.
# cp $(UBOOT_PATCHES)/cmd_defenv.c $(UBOOT_DIR)/common/.