summaryrefslogtreecommitdiffstats
path: root/target/device/Atmel/u-boot/u-boot.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/device/Atmel/u-boot/u-boot.mk')
-rw-r--r--target/device/Atmel/u-boot/u-boot.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/device/Atmel/u-boot/u-boot.mk b/target/device/Atmel/u-boot/u-boot.mk
index c89ac39b9..94941dcfc 100644
--- a/target/device/Atmel/u-boot/u-boot.mk
+++ b/target/device/Atmel/u-boot/u-boot.mk
@@ -213,7 +213,7 @@ uboot-new:
UBOOT_TARGET:=$(IMAGE).uboot
ubootroot: host-fakeroot makedevs uboot
- -@find $(TARGET_DIR) -type f -perm +111 | xargs $(STRIP) 2>/dev/null || true
+ -@find $(TARGET_DIR) -type f -perm +111 | xargs $(STRIPCMD) 2>/dev/null || true
@rm -rf $(TARGET_DIR)/usr/man
@rm -rf $(TARGET_DIR)/usr/info
-/sbin/ldconfig -r $(TARGET_DIR) 2>/dev/null