summaryrefslogtreecommitdiffstats
path: root/target/device/Atmel/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'target/device/Atmel/Makefile.in')
-rw-r--r--target/device/Atmel/Makefile.in3
1 files changed, 2 insertions, 1 deletions
diff --git a/target/device/Atmel/Makefile.in b/target/device/Atmel/Makefile.in
index 3c1bbc2f2..ae10a20cb 100644
--- a/target/device/Atmel/Makefile.in
+++ b/target/device/Atmel/Makefile.in
@@ -39,7 +39,7 @@ LINUX26_KCONFIG:=$(BOARD_PATH)/$(BOARD_NAME)-linux-$(LINUX26_VERSION).config
# This should be part of target/linux/Makefile.in
LINUX26_BUILD_DIR:=$(PROJECT_BUILD_DIR)
-#LINUX26_BINLOC=$(LINUX26_FORMAT)
+LINUX26_BINLOC=$(LINUX26_FORMAT)
#LINUX26_BINLOC:=$(BINARIES_DIR)/$(LINUX26_KERNEL)
LINUX26_COPYTO:=/tftpboot
@@ -53,6 +53,7 @@ DFB_BOARD_NAME:=$(BOARD_NAME)
BR2_PACKAGE_BUSYBOX_CONFIG:=$(BR2_BOARD_PATH)/busybox-$(BR2_BUSYBOX_VERSION).config
+LINUX26_KERNEL=$(BINARIES_DIR)/$(PROJECT)-linux-$(LINUX26_VERSION)
# Update things in board specific makefiles
include target/device/Atmel/*/Makefile.in