summaryrefslogtreecommitdiffstats
path: root/package/time/time.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/time/time.mk')
-rw-r--r--package/time/time.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/package/time/time.mk b/package/time/time.mk
new file mode 100644
index 000000000..7b53286de
--- /dev/null
+++ b/package/time/time.mk
@@ -0,0 +1,17 @@
+#############################################################
+#
+# time
+#
+#############################################################
+
+TIME_VERSION = 1.7
+TIME_SITE = $(BR2_GNU_MIRROR)/time
+TIME_CONF_ENV = ac_cv_func_wait3=yes
+
+# time uses an old version of automake that does not support
+# installing in DESTDIR.
+define TIME_INSTALL_TARGET_CMDS
+ install -D -m 755 $(@D)/time $(TARGET_DIR)/usr/bin/time
+endef
+
+$(eval $(autotools-package))